Trying to post a YouTube video

Help, questions, comments
User avatar
VeniceAngel
Posts: 229
Joined: Wed Jun 01, 2011 3:42 pm

Trying to post a YouTube video

Postby VeniceAngel » Mon Jun 06, 2011 8:32 am

What am I doing wrong please? It's probably the most obvious mistake. :lol:

Well ... I do have the link ... so I will try for second mpost obvious mistake. :lol:

http://www.youtube.com/watch?v=e0v9dyC7tBM/

I click YouTube in the top right corner ... two YouTube brackets show up with the cursor in the middle. I paste the link inside the brackets but ... ?

Many thanks for assisting. :)

Angel
For the last time, my name is ANGEL NOT Venice !

Love prevails in all ways - always!

Image

quentin
Posts: 93
Joined: Sat Mar 26, 2011 3:36 am

Re: Trying to post a YouTube video

Postby quentin » Mon Jun 06, 2011 8:50 am

Hiya Angel :)

I had to figure it out myself. When your typing your post/reply if you look to the far right you'll see the youtube button. click that... < this should appear copy the link in the addy bar, then paste it between in the center of the youtube code like this paste%20the%20link%20between%20this but make sure there are no spaces. This should get the video to appear when you post :). Give it a try

User avatar
VeniceAngel
Posts: 229
Joined: Wed Jun 01, 2011 3:42 pm

Re: Trying to post a YouTube video

Postby VeniceAngel » Mon Jun 06, 2011 8:58 am

Hiya Angel :)

I had to figure it out myself. When your typing your post/reply if you look to the far right you'll see the youtube button. click that... < this should appear copy the link in the addy bar, then paste it between in the center of the youtube code like this paste%20the%20link%20between%20this but make sure there are no spaces. This should get the video to appear when you post :). Give it a try
Many thanks quentin ...I'm afraid that's how I did it though ... twice but I will try again since your intention added some magic to the mix. :D
For the last time, my name is ANGEL NOT Venice !

Love prevails in all ways - always!

Image

quentin
Posts: 93
Joined: Sat Mar 26, 2011 3:36 am

Re: Trying to post a YouTube video

Postby quentin » Mon Jun 06, 2011 9:06 am

Your welcome :). Vic had to fix all my youtube links lol :D. Thankfully I don't post that many :lol: "Im gonna load you up with youtube links Vic, keep ya busy" ;) :) lol

User avatar
Genebaby
Site Admin
Posts: 14084
Joined: Fri Apr 23, 2010 10:43 pm
Location: Australia

Re: Trying to post a YouTube video

Postby Genebaby » Mon Jun 06, 2011 9:26 am

Good question.

The trick with YouTube links is to only have the bare minimum part of the link.

I think in this case it's the "/" at the end which is causing the trouble. It may work in a browser, but not on the board.

Here you go:

http://www.youtube.com/watch?v=e0v9dyC7tBM

Sometimes YouTube links look like this:
youtube.com/watch?v=-r-UtIffUnw&feature=feedrec_grec_index
Everything after and including the "&" needs to be removed. All we need are the numbers and letters after the "=" sign that is really part of the link.

So it should look always like this:
Also, sometimes the text of your link does this and it won't work until you fix it and put all of it on the one line:
A good idea when posting tricky things is to use the preview button and see how it all looks.

Once posted there is also sometime to edit as well.
Commander in chief - VVFF Army
Image

User avatar
VeniceAngel
Posts: 229
Joined: Wed Jun 01, 2011 3:42 pm

Re: Trying to post a YouTube video

Postby VeniceAngel » Mon Jun 06, 2011 3:52 pm

Thanks Vic! I got it! :D
For the last time, my name is ANGEL NOT Venice !

Love prevails in all ways - always!

Image

User avatar
Genebaby
Site Admin
Posts: 14084
Joined: Fri Apr 23, 2010 10:43 pm
Location: Australia

Re: Trying to post a YouTube video

Postby Genebaby » Mon Jun 06, 2011 6:04 pm

Good stuff!
Commander in chief - VVFF Army
Image

User avatar
poserboy71
Posts: 14361
Joined: Mon Jul 05, 2010 6:18 am
Location: Y-Town

Re: Trying to post a YouTube video

Postby poserboy71 » Mon Jun 06, 2011 11:46 pm

The bridge of that demo sounds like something The Sweet would do.

http://www.youtube.com/watch?v=oc1sgCT7X2c
I am the Undisputed Sex Symbol of the VVFF

ImageImageImageImage

User avatar
metatron
Posts: 6958
Joined: Mon Jul 05, 2010 2:10 am
Location: Xanadu
Contact:

Re: Trying to post a YouTube video

Postby metatron » Wed Jun 08, 2011 1:52 am

It's 2:00am in the morning. Really tried...but since you posted it I need to play it. Awesome song. :D
Image
I got Jesus in my fax machine. I saw Ho Chi Minh down @ Burger King. I dated Vinnie Vincent as a Drag Queen. I still don't understand a f**kin' thing.
I have come here to chew bubble gum and kick ass and I'm all out of bubble gum.

User avatar
wolfgang161272
Posts: 1940
Joined: Mon Jul 05, 2010 5:53 pm
Location: Germany
Contact:

Re: Trying to post a YouTube video

Postby wolfgang161272 » Wed Jun 08, 2011 3:43 am

Now it's 7:43 pm and the song is also fantastic in the evening :I


Return to “Forum Support”

Who is online

Users browsing this forum: No registered users and 1 guest

Copyright 2016 VVFF - The Vinnie Vincent Fan Forum - All Rights Reserved
Powered by phpBB® Forum Software © phpBB Limited
 

 

cron